collapse

* Benutzer Info

 
 
Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?

* Wer ist Online

  • Punkt Gäste: 74
  • Punkt Versteckte: 0
  • Punkt Mitglieder: 0

Es sind keine Mitglieder online.

* Forenstatistik

  • stats Mitglieder insgesamt: 14070
  • stats Beiträge insgesamt: 67529
  • stats Themen insgesamt: 9099
  • stats Kategorien insgesamt: 5
  • stats Boards insgesamt: 17
  • stats Am meisten online: 415

Autor Thema: Bild in Formular einfügen geht nicht mehr  (Gelesen 342 mal)

Offline Tayllerand

  • Newbie
  • Beiträge: 14
Bild in Formular einfügen geht nicht mehr
« am: April 23, 2018, 14:06:34 »
Hallo miteinander,
habe eine kleine Datenbank für Patentschriften angelegt, die seit vielen Jahren und allen verflossenen access Versionen auch ohne Problem funktioniert hat. Im Formular gibt es ein Feld in das kleine Zeichnungen eingefügt werden. Lange zeit ging das mit Bildern im jpg Format. Dann seit einem Jahr nur noch im bmp Format. Seit heute geht überhaupt nichts mehr, habe alle möglichen Formate durchprobiert. Es erscheint nach dem Einfügeversuch eine Fehlermeldung:
Der für dieses Objekt (Bild) vorgesehene Vorgang konnte nicht ausgeführt werden.
Möglicherweise ist der OLE-Server nicht registriert. Damit der OLE Server registriert wird, müssen Sie ihn erneut installieren.

oder aber es erscheint gar nichts und das Formular hängt. Nach rückgängig machen ist der Hänger weg, aber auch kein Bild da. Alle alten Datensätze sind mit ihren eingebetteten Bildern aber voll funktionsfähig.
Ich bin ein Laie, weiß nicht was ich da tun soll. Kann mir jemand auf die Sprünge helfen? Mein System: Win 10 neueste Version 64 Bit, Office 365 inklusive Access
 

Offline trebuh

  • Access-Profi
  • **
  • Beiträge: 177
Re: Bild in Formular einfügen geht nicht mehr
« Antwort #1 am: April 23, 2018, 19:41:38 »
Hallo,

so wie ich das sehe, speicherst Du das Bild (OLE-Datei)in der Tabelle.
Schaue doch mal unter http://www.donkarl.com/ Punkt 2.2.

Gruß
Hubert