Neuigkeiten:

Ist euer Problem gelöst, dann bitte den Knopf "Thema gelöst" drücken!

Mobiles Hauptmenü

Summenprodukt

Begonnen von Knorrfix, April 26, 2011, 15:25:46

⏪ vorheriges - nächstes ⏩

Knorrfix

Hallo ich habe ein elend lange Formel die ich gerne Zusammenfassen möchte. Jedes Kriterium ist ein Teil aus einer bestimmten Tabelle also A21 - A44 diese möchte ich nicht jedes einzeln nenen sondern zusammengefasst. Ich zeige euch mal meine WirrWarr Formel ich hoffe ihr könnt mir helfen.

=SUMMENPRODUKT(('Daten KW 13'!$A$1:$A$9999=K1)*('Daten KW 13'!$C$1:$C$9999<>$A$19)*('Daten KW 13'!$C$1:$C$9999<>$A$20)*('Daten KW 13'!$C$1:$C$9999<>$A$21)*('Daten KW 13'!$C$1:$C$9999<>$A$22)*('Daten KW 13'!$C$1:$C$9999<>$A$23)*('Daten KW 13'!$C$1:$C$9999<>$A$24)*('Daten KW 13'!$C$1:$C$9999<>$A$25)*('Daten KW 13'!$C$1:$C$9999<>$A$26)*('Daten KW 13'!$C$1:$C$9999<>$A$27)*('Daten KW 13'!$C$1:$C$9999<>$A$28)*('Daten KW 13'!$C$1:$C$9999<>$A$29)*('Daten KW 13'!$C$1:$C$9999<>$A$30)*('Daten KW 13'!$C$1:$C$9999<>$A$31)*('Daten KW 13'!$C$1:$C$9999<>$A$32)*('Daten KW 13'!$C$1:$C$9999<>$A$33)*('Daten KW 13'!$C$1:$C$9999<>$A$34)*('Daten KW 13'!$C$1:$C$9999<>$A$35)*('Daten KW 13'!$C$1:$C$9999<>$A$36)*('Daten KW 13'!$C$1:$C$9999<>$A$37)*('Daten KW 13'!$C$1:$C$9999<>$A$38)*('Daten KW 13'!$C$1:$C$9999<>$A$39)*('Daten KW 13'!$C$1:$C$9999<>$A$40)*('Daten KW 13'!$C$1:$C$9999<>$A$41)*('Daten KW 13'!$C$1:$C$9999<>$A$42)*('Daten KW 13'!$C$1:$C$9999<>$A$43)*('Daten KW 13'!$C$1:$C$9999<>$A$44))
  •